2018年9月末でTLS 1.2未対応の古いPC・スマホ・ブラウザでYahoo! JAPANが見れなくなる FavoriteLoadingあとで読む

: こだま
古いPC・スマホを使っている方へ。TLS 1.2未対応の古いPC・スマホ・ブラウザでは、2018年9月末でYahoo! JAPANが提供するすべてのウェブサービスが使えなくなるかもしれません。

2018年9月末でTLS 1.2に対応していない古いPC・スマホ・ブラウザでYahoo! JAPANが見れなくなる

画像:pixabay

Yahoo! JAPANが提供するすべてのウェブサービス・アプリにおいて、2018年6月1日以降TLS 1.0/1.1のサポートをとりやめ、TLS 1.2に対応していない古いPC・スマホ・ブラウザでは順次利用できなくなっています。
そして2018年9月末で、ヤフートップページやLOHACO、メール、天気・災害などがTLS 1.2に対応していない環境では利用できなくなります。

Windows Vista以前・MacOS X 10.8以前のOSを使っているPCや、Internet Explorer 10以前・Chrome 29以前・Firefox 26以前のブラウザ、そしてAndroid 5以降・iOS 9以降ではないスマートフォンやタブレットなどは注意が必要です。

使っている環境がTLS 1.2に対応しているのか、この影響を受けるかどうか、下のYahoo!セキュリティページから確認できます。

Yahoo!セキュリティセンター | セキュリティ強化のお知らせ

こだま
この記事を書いた人: こだま

ウェブ担当者通信事務局スタッフです。
住宅営業からIT営業へと営業畑を13年歩んだあと、お金の勉強をするためファイナンシャルプランナーの資格を取ったはずが縁あってウェブ担当者となり今に至ります。


※プレミアムメンバーの方はログインすると広告が消えます。

投稿アイコンを選んでください